wpkg --no-force-depends-version | --refuse-depends-version ...

The --no-force-depends-version option cancels the effect of the --force-depends-version option wherever it appears on the command line (before or after the --force-depends-version option). It prevents the installation of packages when a dependency has an incompatible version.

The --refuse-depends-version is an exact equivalent.

 
Syndicate content