Control File: invalid standard version

The Control File can include a Standards-Version field that represents the version of the Debian Manual standard. This version must be three or four numbers seperated by periods (.). If any one of those numbers is invalid, or too few or too many numbers were specified, then this error is generated. Also the very first number (major version) must be at least 2.

VALIDStandards-Version: 2.2.0.0
Standards-Version: 2.2.1
INVALIDStandards-Version: 2.2
Standards-Version: 2.1.3.4.5
Standards-Version: 2.2.3a

 

Syndicate content